Performance degradation on 5 Salesforce instances
Incident Report for Skuid Inc.
Resolved
It looks like all 5 of these instances have been resolved now.
Posted Feb 18, 2020 - 14:03 EST
Monitoring
Per Salesforce's update on https://status.salesforce.com/incidents/5110: At 3:40 UTC, on 18 February, 2020, the Salesforce Technology team confirmed that the e- release deployment has been successfully completed and verified on instances NA72, NA65 and NA93. While these instances within the Salesforce production environment have been resolved, the e -release on NA69 instance is scheduled to commence with deployment at 6:00 UTC. We will provide an update on the NA69 instance once any additional information becomes available on this particular instance.
Posted Feb 18, 2020 - 03:58 EST
Investigating
Skuid has heard reports from clients about a performance degradation in Salesforce. Salesforce is currently investigating the 5 Salesforce instances that are affected as stated in this incident report https://status.salesforce.com/incidents/5110. Please monitor the Salesforce incident report for the latest status.
Posted Feb 17, 2020 - 13:30 EST
This incident affected: Skuid SFX (Salesforce).