Reports of sporadic Salesforce outages
Incident Report for Skuid Inc.
Resolved
Update from Salesforce:
The Technology team has resolved the issue and called an all-clear as of 02:20 UTC on May 12, 2021. https://status.salesforce.com/generalmessages/697
Posted May 11, 2021 - 23:58 EDT
Identified
Salesforce is providing further updates at http://help.salesforce.com/
From help.salesforce.com:
"The Technology team is confident that this incident was the result of an internal DNS change. We are starting to get reports that some customers are able to access their Salesforce services, and we continue to closely monitor that aspect of the recovery."
Posted May 11, 2021 - 20:30 EDT
Update
We're seeing multiple reports of sporadic Salesforce outages across our customer base and in general. Our security and operation teams show no abnormalities for Skuid services aside from unreliable access to resources being served from the Salesforce platform. Salesforce has recently posted that they are seeing service disruptions across multiple instances and are directing people to status.salesforce.com for updates. We are diligently monitoring the situation.

Since trust.salesforce.com is also impacted, check https://help.salesforce.com/ for updates from Salesforce.
Posted May 11, 2021 - 19:39 EDT
Investigating
We're seeing multiple reports of sporadic Salesforce outages across our customer base and in general. Our security and operation teams show no abnormalities for Skuid services aside from unreliable access to resources being served from the Salesforce platform. Salesforce has recently posted that they are seeing service disruptions across multiple instances and are directing people to status.salesforce.com for updates. We are diligently monitoring the situation.
Posted May 11, 2021 - 18:37 EDT
This incident affected: Skuid SFX (Salesforce).