Nintex Automation Cloud Service Disruption

Incident Report for Skuid Inc.

Update

Engineers are currently tracking an active incident affecting connectivity to Azure services. They are putting in place mitigations where possible.
Posted Jul 23, 2026 - 12:12 EDT

Identified

The cause of the authentication issues has been identified. A solution is being implemented to resolve authentication issues and login ability on NAC tenants.
Posted Jul 23, 2026 - 12:04 EDT

Update

Engineers are currently investigating a widespread issue with Nintex Automation Cloud services, including authentication into Nintex Apps.
Posted Jul 23, 2026 - 11:46 EDT

Investigating

Engineers are currently investigating a widespread issue with Nintex Automation Cloud services, including authentication into Nintex Apps.
Posted Jul 23, 2026 - 11:46 EDT
This incident affects: Nintex Apps (AWS).