We are experiencing issues on Skuid platform. We are looking into this and will update as soon as possible.
Incident Report for Skuid Inc.
Postmortem

One of the 3rd-party vendors we use for product analytics made a change to the format of their cookies, which caused the cookie value to be out of compliance with the cookie spec (https://tools.ietf.org/html/rfc6265) , and this had a downstream effect on one of our server frameworks. We have modified behavior to be resilient to 3rd party vendor cookies not being standards compliant.

Posted Dec 18, 2019 - 16:54 EST

Resolved
Beginning at 5:15 PM UTC, Skuid Platform users began experiencing errors connecting to Skuid Platform services. The Skuid technology team has investigated the issue and believe that it has been resolved as of 6:12 PM UTC. Because the issue was potentially due to interoperability issues with a cookie from a third party integration, please clear your cookies and try again. Skuid is continuing to investigate the root cause of the issue. Skuid will continue to monitor all Skuid Platform services.
Posted Dec 18, 2019 - 13:30 EST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2019 - 12:25 EST
This incident affected: Skuid NLX (AWS).