Unable to connect to Skuid DB / SQL data sources
Incident Report for Skuid Inc.
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 13:46 EST
Investigating
Users may be experiencing issues connecting to Skuid DB and SQL data sources. We are actively investigating the issue.
Posted Dec 05, 2022 - 12:00 EST
This incident affected: Cloud Data Service - US.