We are experiencing intermittent issues on Skuid platform. Will update as soon as possible
Incident Report for Skuid Inc.
Resolved
Beginning at 7:18 PM UTC, Skuid Platform users began experiencing intermittent errors connecting to Skuid Platform services. The Skuid technology team has investigated the issue and believe that it has been resolved as of 8:12 PM UTC. Skuid will continue to monitor all Skuid Platform services.
Posted Nov 08, 2019 - 15:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2019 - 15:02 EST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2019 - 15:02 EST
This incident affected: Skuid NLX (AWS).