Performance Degradation
Incident Report for Skuid Inc.
Resolved
Per Salesforce, this incident has now been resolved. "At 16:50 UTC on May 6, 2020, the Salesforce Technology Team completed a rollback across all sandbox instances which resolved the performance degradation issue that was impacting customers." https://status.salesforce.com/generalmessages/425
Posted May 06, 2020 - 13:58 EDT
Update
Per Salesforce, this incident has now been resolved. "At 16:50 UTC on May 6, 2020, the Salesforce Technology Team completed a rollback across all sandbox instances which resolved the performance degradation issue that was impacting customers." https://status.salesforce.com/generalmessages/425
Posted May 06, 2020 - 13:57 EDT
Investigating
Skuid has heard reports from multiple Salesforce users that they are receiving error messages such as "External Object Error: An unexpected error has occurred. Your solution provider has been notified." when trying to access Skuid pages. Salesforce is currently investigating this incident report https://status.salesforce.com/generalmessages/425. Please monitor the Salesforce incident report for the latest status.
Posted May 06, 2020 - 11:49 EDT
This incident affected: Skuid SFX (Salesforce).